Free license expired after upgrading from EAP build

Overview:

After upgrading from an EAP build you might get the following error:

 

 

Solution:

The reason is simple. EAP builds have a limited license that doesn't work with regular versions. To resolve the issue, just click the link shown on the screenshot and apply a regular Free License.  

For Upsource 2.0.X

Name:

Upsource 2.0 Free 10 Users Pack

Key:

bec61c738621fb9bee6dfc650e0b23012d935564a6169ec44d45eb40fb07a52325f441c89c57d9
23ca83fa1b1a4d766655f90a365c1de49f1ed20292b2f0c72ed29abd20c8aa5f160eb5eba32f5d
5b46523eea35674f07042a10cc6112e9fecc020c50890b51f6d374e36fb60cc37427daf09b238c
09a88e09de8b9cfbefc254

8 comments

I have this problem after upgrading from 2.5 to 3.0. 2.5 license not longer valid. Please provide 3.0 free license.

0

I just hit this same problem going 2.5 -> 3.0. We previously went from 2.0 -> 2.5.

We definitely have more than 0 users...

0

Hi Guys,

Please use this one:

Name: Upsource 3.0 Free 10 Users Pack

Key:
7389b9a178ee7eb94a7a903523ef059a94d106b9ab16372771f6ce4d3b800c6b66c035f71f318eba3fda5f882c23ed35fc61cdc9b46b5e63ebd1b471d1edce5011a849c41a7fa4d04af1fff9043fad90a71639fbeda953c19f9d6be1d23a4d81d00337b8ebd9b49d8e9cae5ed9990bec21075966c19ebdbaf47a854daeae8909

Sorry for that inconvenience. 

 

0

I'm having this issue with Build 2017.1.1781

1

Use the following one:

 

Upsource 2017.1 Free 10 Users Pack

172ad4ce1a84bb6d6356bab1a0740368f839d1944ae411f3563a6d6713bb661c23fba9d6402debff02fbe46516c31b2e780e837084496f482b3e0dd1e89e265406b1c43208a7061b870f843b2d1d562e3df0115982a1fc12814984adc1dfa20d55adc594c5af3aad75a1ea8f4dad78035c4dd31ca0643786620534778eea1d0ca

0

Same Problem with 2017.1.3 EAP 171.4330

0

Upsource doesn't have EAP builds. What are you speaking about?

0

Please sign in to leave a comment.

Have more questions?

Submit a request