Composer and symfony2 missing dependencies

I have a composer file which specifies some directories for symfony. These directories aren't copied to the php-composer/CACHE files and then composer failes to install which results in missing folders because the src isn't copied over to the cache directory and the post-install scripts can't run.

composer.out.log:
[codeception/c3] Copying c3.php to the root of your project...
[codeception/c3] Include c3.php into index.php in order to collect codecoverage from server scripts
Compiling component files
The symfony-app-dir (app) specified in composer.json was not found in /opt/upsource/2017.2.2398/data/upsource-frontend/php-composer/LD.1C8E9FA43/4a8336bdfb04de6, can not build bootstrap file.
The symfony-app-dir (app) specified in composer.json was not found in /opt/upsource/2017.2.2398/data/upsource-frontend/php-composer/LD.1C8E9FA43/4a8336bdfb04de6, can not execute command.
The symfony-app-dir (app) specified in composer.json was not found in /opt/upsource/2017.2.2398/data/upsource-frontend/php-composer/LD.1C8E9FA43/4a8336bdfb04de6, can not execute command.
The symfony-app-dir (app) specified in composer.json was not found in /opt/upsource/2017.2.2398/data/upsource-frontend/php-composer/LD.1C8E9FA43/4a8336bdfb04de6, can not install the requirements files.
Could not open input file: bin/console

composer.error.log:

Do not run Composer as root/super user! See https://getcomposer.org/root for details
Loading composer repositories with package information
Installing dependencies (including require-dev) from lock file
Package operations: 174 installs, 0 updates, 0 removals
- Installing codeception/c3 (2.0.14): Loading from cache
- Installing twig/twig (v1.35.0): Loading from cache
- Installing symfony/symfony (v2.8.31): Downloading (100%)
- Installing kriswallsmith/assetic (v1.4.0): Loading from cache
- Installing robloach/component-installer (0.2.3): Loading from cache
- Installing beberlei/doctrineextensions (v1.0.19): Loading from cache
- Installing symfony/security-acl (v3.0.0): Loading from cache
- Installing symfony/polyfill-util (v1.6.0): Loading from cache
- Installing paragonie/random_compat (v2.0.11): Loading from cache
- Installing symfony/polyfill-php70 (v1.6.0): Loading from cache
- Installing symfony/polyfill-php56 (v1.6.0): Loading from cache
- Installing ircmaxell/password-compat (v1.0.4): Loading from cache
- Installing symfony/polyfill-php55 (v1.6.0): Loading from cache
- Installing symfony/polyfill-php54 (v1.6.0): Loading from cache
- Installing symfony/polyfill-mbstring (v1.6.0): Loading from cache
- Installing symfony/polyfill-intl-icu (v1.6.0): Loading from cache
- Installing symfony/intl (v3.3.13): Downloading (100%)
- Installing symfony/polyfill-apcu (v1.6.0): Loading from cache
- Installing psr/log (1.0.2): Loading from cache
- Installing doctrine/lexer (v1.0.1): Loading from cache
- Installing doctrine/inflector (v1.2.0): Loading from cache
- Installing doctrine/collections (v1.4.0): Loading from cache
- Installing doctrine/cache (v1.6.2): Loading from cache
- Installing doctrine/annotations (v1.4.0): Loading from cache
- Installing doctrine/common (v2.7.3): Loading from cache
- Installing braincrafted/bootstrap-bundle (v2.2.0): Loading from cache
- Installing phpoption/phpoption (1.5.0): Loading from cache
- Installing phpcollection/phpcollection (0.5.0): Loading from cache
- Installing jms/parser-lib (1.0.0): Loading from cache
- Installing jms/metadata (1.6.0): Loading from cache
- Installing doctrine/instantiator (1.0.5): Loading from cache
- Installing jms/serializer (1.9.1): Loading from cache
- Installing psr/http-message (1.0.1): Loading from cache
- Installing guzzlehttp/psr7 (1.4.2): Loading from cache
- Installing guzzlehttp/promises (v1.3.1): Loading from cache
- Installing guzzlehttp/guzzle (6.3.0): Loading from cache
- Installing cleentfaar/slack (0.20.1): Loading from cache
- Installing cleentfaar/slack-bundle (0.20.1): Loading from cache
- Installing cocur/slugify (v3.0.1): Loading from cache
- Installing components/jquery (1.10.2): Loading from cache
- Installing craue/formflow-bundle (dev-master 51fe994): Cloning 51fe9940b6 from cache
- Installing doctrine/doctrine-cache-bundle (1.3.2): Loading from cache
- Installing jdorn/sql-formatter (dev-master 7ef9b85): Cloning 7ef9b85961 from cache
- Installing doctrine/dbal (v2.5.13): Loading from cache
- Installing doctrine/doctrine-bundle (1.6.13): Loading from cache
- Installing doctrine/data-fixtures (v1.1.1): Loading from cache
- Installing doctrine/doctrine-fixtures-bundle (2.3.0): Loading from cache
- Installing zendframework/zend-eventmanager (3.2.0): Loading from cache
- Installing zendframework/zend-code (2.6.3): Loading from cache
- Installing ocramius/proxy-manager (1.0.2): Loading from cache
- Installing doctrine/migrations (v1.5.0): Loading from cache
- Installing doctrine/doctrine-migrations-bundle (v1.2.1): Loading from cache
- Installing dropbox/dropbox-sdk (v1.1.7): Loading from cache
- Installing egeloen/json-builder (1.0.3): Loading from cache
- Installing egeloen/google-map (1.4.1): Loading from cache
- Installing egeloen/google-map-bundle (2.2.1): Loading from cache
- Installing friendsofsymfony/oauth2-php (1.2.1): Loading from cache
- Installing friendsofsymfony/oauth-server-bundle (dev-master 504530d): Cloning 504530d63d from cache
- Installing willdurand/negotiation (1.5.0): Loading from cache
- Installing willdurand/jsonp-callback-validator (v1.1.0): Loading from cache
- Installing friendsofsymfony/rest-bundle (1.7.0): Loading from cache
- Installing fzaninotto/faker (v1.7.1): Loading from cache
- Installing genemu/form-bundle (dev-master 26afe9b): Cloning 26afe9b06b from cache
- Installing phpseclib/phpseclib (2.0.7): Loading from cache
- Installing monolog/monolog (1.23.0): Loading from cache
- Installing psr/cache (1.0.1): Loading from cache
- Installing firebase/php-jwt (v5.0.0): Loading from cache
- Installing google/auth (v1.1.0): Loading from cache
- Installing google/apiclient-services (v0.35): Downloading (100%)
- Installing google/apiclient (v2.2.1): Loading from cache
- Installing tijsverkoyen/css-to-inline-styles (1.5.5): Loading from cache
- Installing paquettg/string-encode (0.1.1): Loading from cache
- Installing paquettg/php-html-parser (1.7.0): Loading from cache
- Installing hampe/inky (1.3.6.2): Loading from cache
- Installing hampe/zurb-ink-bundle (2.2.5): Loading from cache
- Installing itbz/fpdf (1.7.3): Loading from cache
- Installing itbz/fpdi (1.6.1): Loading from cache
- Installing iio/libmergepdf (2.4.0): Loading from cache
- Installing incenteev/composer-parameter-handler (v2.1.2): Loading from cache
- Installing jaspersoft/rest-client (v2.0.0): Loading from cache
- Installing jms/serializer-bundle (dev-master dd40bfc): Cloning dd40bfcb58 from cache
- Installing kendrick/symfony-debug-toolbar-git (1.4.4): Loading from cache
- Installing knplabs/knp-menu (2.3.0): Downloading (100%)
- Installing knplabs/knp-menu-bundle (2.1.3): Loading from cache
- Installing kriswallsmith/buzz (dev-master b5e5291): Cloning b5e5291c86 from cache
- Installing lexik/translation-bundle (dev-master 93410b1): Cloning 93410b11f1 from cache
- Installing phpoffice/phpexcel (1.8.1): Loading from cache
- Installing liuggio/excelbundle (v2.1.0): Loading from cache
- Installing messagebird/php-rest-api (1.1.11): Loading from cache
- Installing mtdowling/cron-expression (v1.2.1): Loading from cache
- Installing michelf/php-markdown (1.7.0): Loading from cache
- Installing nelmio/api-doc-bundle (2.13.2): Loading from cache
- Installing nelmio/cors-bundle (1.5.3): Loading from cache
- Installing php-http/message-factory (v1.0.2): Loading from cache
- Installing clue/stream-filter (v1.4.0): Loading from cache
- Installing php-http/message (1.6.0): Loading from cache
- Installing php-http/promise (v1.0.0): Loading from cache
- Installing php-http/httplug (v1.1.0): Loading from cache
- Installing php-http/guzzle6-adapter (v1.1.1): Loading from cache
- Installing php-http/client-common (v1.6.0): Loading from cache
- Installing norkunas/onesignal-php-api (dev-master f391511): Cloning f391511350 from cache
- Installing oneup/uploader-bundle (1.8.3): Loading from cache
- Installing php-mime-mail-parser/php-mime-mail-parser (2.9.3): Loading from cache
- Installing picqer/exact-php-client (dev-master 80fd629): Cloning 80fd629a07 from cache
- Installing sensiolabs/security-checker (v3.0.7): Loading from cache
- Installing sensio/distribution-bundle (v4.0.39): Loading from cache
- Installing sensio/framework-extra-bundle (v3.0.28): Loading from cache
- Installing sensio/generator-bundle (v2.3.5): Loading from cache
- Installing sensiolabs/ansi-to-html (v1.1.3): Loading from cache
- Installing sentry/sentry (1.8.1): Downloading (100%)
- Installing sentry/sentry-symfony (0.7.1): Loading from cache
- Installing doctrine/orm (v2.4.8): Downloading (100%)
- Installing simplethings/entity-audit-bundle (v1.0.6): Loading from cache
- Installing sonata-project/cache (1.0.7): Loading from cache
- Installing sonata-project/exporter (1.7.1): Loading from cache
- Installing twig/extensions (v1.5.1): Loading from cache
- Installing sonata-project/datagrid-bundle (2.3.0): Downloading (100%)
- Installing sonata-project/core-bundle (3.7.0): Downloading (100%)
- Installing sonata-project/block-bundle (3.4.0): Loading from cache
- Installing sonata-project/admin-bundle (3.23.0): Loading from cache
- Installing sonata-project/doctrine-orm-admin-bundle (3.1.7): Loading from cache
- Installing knplabs/knp-markdown-bundle (1.5.1): Loading from cache
- Installing egeloen/ckeditor-bundle (4.0.6): Loading from cache
- Installing sonata-project/formatter-bundle (3.2.0): Loading from cache
- Installing sonata-project/google-authenticator (2.0.0): Loading from cache
- Installing sonata-project/easy-extends-bundle (2.2.0): Loading from cache
- Installing sonata-project/doctrine-extensions (1.0.2): Loading from cache
- Installing friendsofsymfony/user-bundle (v1.3.7): Loading from cache
- Installing sonata-project/user-bundle (3.3.0): Loading from cache
- Installing symfony/filesystem (v3.3.13): Downloading (100%)
- Installing symfony/monolog-bundle (v2.12.1): Loading from cache
- Installing swiftmailer/swiftmailer (v5.4.8): Loading from cache
- Installing symfony/swiftmailer-bundle (v2.3.8): Loading from cache
- Installing twbs/bootstrap (dev-master 2c2ac33): Cloning 2c2ac33564 from cache
- Installing willdurand/geocoder (2.8.2): Downloading (100%)
- Installing symfony/assetic-bundle (dev-master 2e0a23a): Cloning 2e0a23a487 from cache
- Installing xmon/color-picker-type-bundle (v1.0.6): Downloading (100%)
- Installing mmucklo/inflect (v0.3.0): Downloading (100%)
- Installing zendesk/zendesk_api_client_php (v2.2.3): Downloading (100%)
- Installing captbaritone/mailcatcher-codeception-module (1.2.1): Downloading (100%)
- Installing stecman/symfony-console-completion (0.7.0): Downloading (100%)
- Installing sebastian/diff (2.0.1): Downloading (100%)
- Installing sebastian/recursion-context (3.0.0): Downloading (100%)
- Installing sebastian/exporter (3.1.0): Downloading (100%)
- Installing sebastian/comparator (2.1.0): Downloading (100%)
- Installing phpunit/php-text-template (1.2.1): Downloading (100%)
- Installing phpunit/phpunit-mock-objects (4.0.4): Downloading (100%)
- Installing sebastian/version (2.0.1): Downloading (100%)
- Installing sebastian/resource-operations (1.0.0): Downloading (100%)
- Installing sebastian/object-reflector (1.1.1): Downloading (100%)
- Installing sebastian/object-enumerator (3.0.3): Downloading (100%)
- Installing sebastian/global-state (2.0.0): Downloading (100%)
- Installing sebastian/environment (3.1.0): Downloading (100%)
- Installing phpunit/php-timer (1.0.9): Downloading (100%)
- Installing phpunit/php-file-iterator (1.4.2): Downloading (100%)
- Installing theseer/tokenizer (1.1.0): Downloading (100%)
- Installing sebastian/code-unit-reverse-lookup (1.0.1): Downloading (100%)
- Installing phpunit/php-token-stream (2.0.1): Downloading (100%)
- Installing phpunit/php-code-coverage (5.2.3): Downloading (100%)
- Installing webmozart/assert (1.2.0): Downloading (100%)
- Installing phpdocumentor/reflection-common (1.0.1): Downloading (100%)
- Installing phpdocumentor/type-resolver (0.4.0): Downloading (100%)
- Installing phpdocumentor/reflection-docblock (4.1.1): Downloading (100%)
- Installing phpspec/prophecy (v1.7.2): Downloading (100%)
- Installing phar-io/version (1.0.1): Downloading (100%)
- Installing phar-io/manifest (1.0.1): Downloading (100%)
- Installing myclabs/deep-copy (1.7.0): Downloading (100%)
- Installing phpunit/phpunit (6.4.4): Downloading (100%)
- Installing facebook/webdriver (1.5.0): Downloading (100%)
- Installing behat/gherkin (v4.4.5): Downloading (100%)
- Installing codeception/codeception (2.3.6): Downloading (100%)
- Installing flow/jsonpath (0.3.4): Downloading (100%)
- Installing phing/phing (2.15.2): Downloading (100%)
- Installing squizlabs/php_codesniffer (3.1.1): Downloading (100%)
kriswallsmith/assetic suggests installing leafo/lessphp (Assetic provides the integration with the lessphp LESS compiler)
kriswallsmith/assetic suggests installing leafo/scssphp (Assetic provides the integration with the scssphp SCSS compiler)
kriswallsmith/assetic suggests installing leafo/scssphp-compass (Assetic provides the integration with the SCSS compass plugin)
kriswallsmith/assetic suggests installing patchwork/jsqueeze (Assetic provides the integration with the JSqueeze JavaScript compressor)
kriswallsmith/assetic suggests installing ptachoire/cssembed (Assetic provides the integration with phpcssembed to embed data uris)
beberlei/DoctrineExtensions suggests installing nesbot/carbon (Alternative to DateTime)
beberlei/DoctrineExtensions suggests installing zf1/zend-date (Alternative to DateTime)
paragonie/random_compat suggests installing ext-libsodium (Provides a modern crypto API that can be used to generate random bytes.)
symfony/polyfill-intl-icu suggests installing ext-intl (For best performance)
symfony/intl suggests installing ext-intl (to use the component with locales other than "en")
braincrafted/bootstrap-bundle suggests installing knplabs/knp-paginator-bundle (BraincraftedBootstrapBundle styles the pagination provided by KnpPaginatorBundle.)
cleentfaar/slack suggests installing cleentfaar/slack-cli (Command-line application for interacting with the Slack API)
cleentfaar/slack-bundle suggests installing cleentfaar/slack-cli (Command-line application for interacting with the Slack API)
doctrine/data-fixtures suggests installing doctrine/mongodb-odm (For loading MongoDB ODM fixtures)
doctrine/data-fixtures suggests installing doctrine/phpcr-odm (For loading PHPCR ODM fixtures)
zendframework/zend-eventmanager suggests installing container-interop/container-interop (^1.1.0, to use the lazy listeners feature)
zendframework/zend-eventmanager suggests installing zendframework/zend-stdlib (^2.7.3 || ^3.0, to use the FilterChain feature)
zendframework/zend-code suggests installing zendframework/zend-stdlib (Zend\Stdlib component)
ocramius/proxy-manager suggests installing ocramius/generated-hydrator (To have very fast object to array to object conversion for ghost objects)
ocramius/proxy-manager suggests installing zendframework/zend-json (To have the JsonRpc adapter (Remote Object feature))
ocramius/proxy-manager suggests installing zendframework/zend-soap (To have the Soap adapter (Remote Object feature))
ocramius/proxy-manager suggests installing zendframework/zend-stdlib (To use the hydrator proxy)
ocramius/proxy-manager suggests installing zendframework/zend-xmlrpc (To have the XmlRpc adapter (Remote Object feature))
egeloen/google-map suggests installing widop/http-adapter (Allows to use services)
friendsofsymfony/oauth-server-bundle suggests installing doctrine/mongodb-odm-bundle (*)
friendsofsymfony/oauth-server-bundle suggests installing propel/propel-bundle (If you want to use Propel with Symfony2, then you will have to install the PropelBundle)
friendsofsymfony/oauth-server-bundle suggests installing willdurand/propel-typehintable-behavior (The Typehintable behavior is useful to add type hints on generated methods, to be compliant with interfaces)
genemu/form-bundle suggests installing doctrine/mongodb-odm-bundle (For MongoDB integration)
phpseclib/phpseclib suggests installing ext-gmp (Install the GMP (GNU Multiple Precision) extension in order to speed up arbitrary precision integer arithmetic operations.)
phpseclib/phpseclib suggests installing ext-libsodium (SSH2/SFTP can make use of some algorithms provided by the libsodium-php extension.)
phpseclib/phpseclib suggests installing ext-mcrypt (Install the Mcrypt extension in order to speed up a few other cryptographic operations.)
monolog/monolog suggests installing aws/aws-sdk-php (Allow sending log messages to AWS services like DynamoDB)
monolog/monolog suggests installing doctrine/couchdb (Allow sending log messages to a CouchDB server)
monolog/monolog suggests installing ext-amqp (Allow sending log messages to an AMQP server (1.0+ required))
monolog/monolog suggests installing ext-mongo (Allow sending log messages to a MongoDB server)
monolog/monolog suggests installing graylog2/gelf-php (Allow sending log messages to a GrayLog2 server)
monolog/monolog suggests installing mongodb/mongodb (Allow sending log messages to a MongoDB server via PHP Driver)
monolog/monolog suggests installing php-amqplib/php-amqplib (Allow sending log messages to an AMQP server using php-amqplib)
monolog/monolog suggests installing php-console/php-console (Allow sending log messages to Google Chrome)
monolog/monolog suggests installing rollbar/rollbar (Allow sending log messages to Rollbar)
monolog/monolog suggests installing ruflin/elastica (Allow sending log messages to an Elastic Search server)
google/apiclient suggests installing cache/filesystem-adapter (For caching certs and tokens (using Google_Client::setCache))
itbz/fpdi suggests installing tecnickcom/tcpdf (FPDI supports TCPDF as a replacement for FPDF)
jms/serializer-bundle suggests installing jms/di-extra-bundle (Required to get lazy loading (de)serialization visitors, ~1.3)
lexik/translation-bundle suggests installing doctrine/mongodb-odm-bundle (~3.0)
lexik/translation-bundle suggests installing propel/propel-bundle (~1.5)
nelmio/api-doc-bundle suggests installing dunglas/api-bundle (For making use of resources definitions of DunglasApiBundle.)
php-http/message suggests installing slim/slim (Used with Slim Framework PSR-7 implementation)
php-http/message suggests installing zendframework/zend-diactoros (Used with Diactoros Factories)
php-http/client-common suggests installing php-http/cache-plugin (PSR-6 Cache plugin)
php-http/client-common suggests installing php-http/logger-plugin (PSR-3 Logger plugin)
php-http/client-common suggests installing php-http/stopwatch-plugin (Symfony Stopwatch plugin)
oneup/uploader-bundle suggests installing knplabs/knp-gaufrette-bundle (0.1.*)
oneup/uploader-bundle suggests installing oneup/flysystem-bundle (^1.2)
oneup/uploader-bundle suggests installing twistor/flysystem-stream-wrapper (^1.0 (Required when using Flysystem))
sensio/framework-extra-bundle suggests installing symfony/psr-http-message-bridge (To use the PSR-7 converters)
sonata-project/cache suggests installing doctrine/phpcr-odm (PHPCR ODM support)
sonata-project/cache suggests installing ext-apc (Caching with ext/apc)
sonata-project/cache suggests installing ext-memcached (Caching with ext/memcached)
sonata-project/cache suggests installing predis/predis (Install redis php)
sonata-project/exporter suggests installing propel/propel1 (^1.6)
sonata-project/block-bundle suggests installing jms/di-extra-bundle (Annotations for Block definition)
sonata-project/block-bundle suggests installing sonata-project/cache-bundle (^3.0)
sonata-project/admin-bundle suggests installing jms/di-extra-bundle (Annotations for Admin definition)
sonata-project/admin-bundle suggests installing jms/translation-bundle (Extract message keys from Admins)
sonata-project/admin-bundle suggests installing sonata-project/intl-bundle (Add localized date and number into the list)
knplabs/knp-markdown-bundle suggests installing ext-sundown (to use optional support for php-sundown extension instead of php implementation)
egeloen/ckeditor-bundle suggests installing egeloen/form-extra-bundle (Allows to load CKEditor asynchronously)
sonata-project/formatter-bundle suggests installing sonata-project/media-bundle (For using the admin media browser.)
friendsofsymfony/user-bundle suggests installing willdurand/propel-typehintable-behavior (Needed when using the propel implementation)
sonata-project/user-bundle suggests installing sonata-project/seo-bundle (For SEO breadcrumb block service usage)
willdurand/geocoder suggests installing ext-geoip (Enabling the geoip extension allows you to use the MaxMindProvider.)
willdurand/geocoder suggests installing geoip/geoip (If you are going to use the MaxMindBinaryProvider (conflict with geoip extension).)
willdurand/geocoder suggests installing geoip2/geoip2 (If you are going to use the GeoIP2DatabaseProvider.)
willdurand/geocoder suggests installing guzzle/guzzle (Enabling Guzzle allows you to use the GuzzleHttpAdapter.)
willdurand/geocoder suggests installing zendframework/zend-http (Enabling Zend Http allows you to use the ZendHttpAdapter.)
symfony/assetic-bundle suggests installing kriswallsmith/spork (to be able to dump assets in parallel)
phpunit/phpunit-mock-objects suggests installing ext-soap (*)
sebastian/global-state suggests installing ext-uopz (*)
phpunit/php-code-coverage suggests installing ext-xdebug (^2.5.5)
phpunit/phpunit suggests installing ext-xdebug (*)
phpunit/phpunit suggests installing phpunit/php-invoker (^1.1)
codeception/codeception suggests installing codeception/specify (BDD-style code blocks)
codeception/codeception suggests installing codeception/verify (BDD-style assertions)
codeception/codeception suggests installing league/factory-muffin (For DataFactory module)
codeception/codeception suggests installing league/factory-muffin-faker (For Faker support in DataFactory module)
codeception/codeception suggests installing symfony/phpunit-bridge (For phpunit-bridge support)
phing/phing suggests installing pdepend/pdepend (PHP version of JDepend)
phing/phing suggests installing pear/archive_tar (Tar file management class)
phing/phing suggests installing pear/versioncontrol_git (A library that provides OO interface to handle Git repository)
phing/phing suggests installing pear/versioncontrol_svn (A simple OO-style interface for Subversion, the free/open-source version control system)
phing/phing suggests installing phpdocumentor/phpdocumentor (Documentation Generator for PHP)
phing/phing suggests installing phploc/phploc (A tool for quickly measuring the size of a PHP project)
phing/phing suggests installing phpmd/phpmd (PHP version of PMD tool)
phing/phing suggests installing sebastian/phpcpd (Copy/Paste Detector (CPD) for PHP code)
phing/phing suggests installing siad007/versioncontrol_hg (A library for interfacing with Mercurial repositories.)
phing/phing suggests installing tedivm/jshrink (Javascript Minifier built in PHP)
Package itbz/fpdf is abandoned, you should avoid using it. Use setasign/fpdf instead.
Package itbz/fpdi is abandoned, you should avoid using it. Use setasign/fpdi instead.
Generating autoload files
> ComponentInstaller\Installer::postAutoloadDump
> Sensio\Bundle\DistributionBundle\Composer\ScriptHandler::buildBootstrap
> Sensio\Bundle\DistributionBundle\Composer\ScriptHandler::clearCache
> Sensio\Bundle\DistributionBundle\Composer\ScriptHandler::installAssets
> Sensio\Bundle\DistributionBundle\Composer\ScriptHandler::installRequirementsFile
Deprecation Notice: The callback Braincrafted\Bundle\BootstrapBundle\Composer\ScriptHandler::install declared at /opt/upsource/2017.2.2398/data/upsource-frontend/php-composer/LD.1C8E9FA43/4a8336bdfb04de6/vendor/braincrafted/bootstrap-bundle/Braincrafted/Bundle/BootstrapBundle/Composer/ScriptHandler.php accepts a Composer\Script\CommandEvent but post-install-cmd events use a Composer\Script\Event instance. Please adjust your type hint accordingly, see https://getcomposer.org/doc/articles/scripts.md#event-classes in phar:///opt/upsource/2017.2.2398/data/upsource-frontend/php-composer/LD.1C8E9FA43/4a8336bdfb04de6/composer.phar/src/Composer/EventDispatcher/EventDispatcher.php:316
> Braincrafted\Bundle\BootstrapBundle\Composer\ScriptHandler::install
Script Braincrafted\Bundle\BootstrapBundle\Composer\ScriptHandler::install handling the post-install-cmd event terminated with an exception


[RuntimeException]
An error occurred when executing the "'braincrafted:bootstrap:install'" command.

install [--prefer-source] [--prefer-dist] [--dry-run] [--dev] [--no-dev] [--no-custom-installers] [--no-autoloader] [--no-scripts] [--no-progress] [--no-suggest] [-v|vv|vvv|--verbose] [-o|--optimize-autoloader] [-a|--classmap-authoritative] [--apcu-autoloader] [--ignore-platform-reqs] [--] [<packages>]...

 

 

Please sign in to leave a comment.