asg.cliche.CLIException: Unknown command: "import-jdk" in upsource-console.sh

I tried to import jdk to upsource, but no luck.

Upsource Build 3.5.3550

4 comments
Comment actions Permalink

Can anyone help me with this?

0
Comment actions Permalink

Hello,

Are you speaking about import-jdk command? It was removed several version ago.. Now Upsource takes the java version, Upsource is running on (Be default 8).

Are you looking for some other version?

0
Comment actions Permalink

Yep, we need several versions for different projects and our developers do not commit .idea to repo.

0
Comment actions Permalink

It's not possible, unfortunately. We'll add a corresponding property file in the next release.

0

Please sign in to leave a comment.