Install Upsource on Linux with JDK 1.7

Hi,

  I am in the process of getting Upsource installed on a Linux machine in my organisation. Howvere, for reasons beyond my control, it is not possible to get JDK 8 version installed on that machine (the version it uses is JDK 7). I noticed that Upsource 2.x requires JDK 1.8 for Linux. Is there any alternate Upsource installation that can be used for this JDK 7 version on Linux?

Thanks in advance

Please sign in to leave a comment.