Exclude files from review not working ?

I want to ignore all the XML files,  I have added the following but in the view window i do see the XML files. 


 

 

4 comments
Comment actions Permalink

Hi Jay,

Thank you for posting your question.

Does it happen to all reviews? (branch reviews/revision reviews) Are your review created automatically or manually?

Also could you please clarify what exact Upsource version are you using?

Thanks in advance.

0
Comment actions Permalink

Hi Artem, I am using 

This is my first time setting up upsource. Even though I have added *.xml , the files are still shown and some one can write a review for that check in. 

 

Thanks

 

Jay

 

0
Comment actions Permalink

Hi Jay,

It would be great if you answer on questions above:

Does it happen with branch review or review for a single commit? Do you create reviews manually or automatically(via custom workflows feature)?

We are aware of some issues in case of custom workflows review creation, that should be fixed in the nearest major release.. Just want to understand if it's the matter in your case.

Thank you in advance.

0
Comment actions Permalink

For some reason this got working

0

Please sign in to leave a comment.