Upgrade failure. Please help.

Dears, I am getting this error when upgrading:

The database in the /srv/upsource.old/data is from version 2017.3.2593. You cannot upgrade to version 2018.1.539 from this source. To continue with this upgrade, change the upgrade source and select a backup copy of your existing installation.

What does this mean, I didnt have the same issues with Hub and or YouTrack.

many thanks

 

 

Please sign in to leave a comment.