Mntini

Avatar
  • Total activity 1
  • Last activity
  • Member since
  • Following 0 users
  • Followed by 0 users
  • Votes 0
  • Subscriptions 0
  • Created

    Upgrade failure. Please help.

    Dears, I am getting this error when upgrading: The database in the /srv/upsource.old/data is from version 2017.3.2593. You cannot upgrade to version 2018.1.539 from this source. To continue with th...
    • 0 followers
    • 0 comments
    • 1 vote